Vulnerability in Apache Software Foundation Ofbiz
CVE-2026-71901
Improper Control of Resource Identifiers ('Resource Injection') vulnerability in Apache OFBiz. An authenticate user with access to sfa component can override the service to use on vcard import and access to other service. This issue affects Apache OFBiz: before 24.09.08. Users are recommended to upgrade to version 24.09.08, which fixes the issue.
Published · last modified .
CVSS v3 metric
CVSS v3 base score 8.1 (High). Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N.
EPSS exploit prediction
No EPSS score from FIRST.org yet. New CVEs usually get one within a few days; no score means no signal yet, not low risk. How EPSS works.
Affected products
Weakness classification (CWE)
References
- lists.apache.org/thread.html/7b2syzksp7klt9fvhdg0olldvs2g83lz (vendor-advisory)
Frequently asked questions
- What is CVE-2026-71901?
- CVE-2026-71901 is a high-severity vulnerability in Apache Software Foundation Ofbiz, classified under Resource Injection. CVSS score: 8.1/10. Published 2026-11-05.
- How severe is CVE-2026-71901?
- High severity. CVSS v3 base score is 8.1 out of 10.