Vulnerability in Apache Qpid Broker-J
CVE-2026-68077
An authenticated attacker can craft a disposition frame with large or illegal ranges causing excessive CPU usage due to naive range handling, leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
Published · last modified .
CVSS v3 metric
CVSS v3 base score 6.5 (Medium). Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H.
EPSS exploit prediction
EPSS: 0.007 (51.3th percentile), scored .
Very low probability of exploitation in the next 30 days; routine patching cadence is appropriate. 51st percentile — 51.3% of CVEs in the catalogue have a lower EPSS than this one. How to read EPSS.
EPSS over last 30 days · oldest: 0.007 · newest: 0.007 · change: 0.000
Affected products
Weakness classification (CWE)
References
- lists.apache.org/thread/gzc78gdrlw2711v8jzgmsto8bqvg28y8 (vendor-advisory, Mailing List, Vendor Advisory)
- af854a3a-2127-422b-91ae-364da2661108 (Mailing List, Third Party Advisory)
Frequently asked questions
- What is CVE-2026-68077?
- CVE-2026-68077 is a medium-severity vulnerability in Apache Qpid Broker-J, classified under CWE-606. CVSS score: 6.5/10. Published 2026-08-05.
- How severe is CVE-2026-68077?
- Medium severity. CVSS v3 base score is 6.5 out of 10.