XSS in Openidentityplatform Openam
CVE-2026-62280
Open Access Management (OpenAM) is an access management solution. From 13.0.0 until 16.1.2, the OAuth2 authorize endpoint's display=wap consent page reflects request-derived values through ConsentRequiredResource and wap/authorize.ftl without HTML escaping. An attacker can induce a user with an active OpenAM session to follow a crafted authorization link and execute JavaScript in the OpenAM origin, enabling session or cookie theft, CSRF-token disclosure, and actions with the victim's privileges. At least one registered OAuth2 client is required, but the attacker does not need to control that client. This issue is fixed in version 16.1.2.
Vulnerability class: XSS (Cross-Site Scripting)
Published · last modified .
CVSS v3 metric
CVSS v3 base score 6.1 (Medium). Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N.
EPSS exploit prediction
EPSS: 0.003 (25.7th percentile), scored .
Very low probability of exploitation in the next 30 days; routine patching cadence is appropriate. 26th percentile — 25.7% of CVEs in the catalogue have a lower EPSS than this one. How to read EPSS.
EPSS over last 30 days · oldest: 0.003 · newest: 0.003 · change: 0.000
Affected products
- Openidentityplatform Openam — versions >= 13.0.0, < 16.1.2
Weakness classification (CWE)
References
Frequently asked questions
- What is CVE-2026-62280?
- CVE-2026-62280 is a medium-severity vulnerability in Openidentityplatform Openam, classified under Cross-site Scripting. CVSS score: 6.1/10. Published 2026-09-15.
- How severe is CVE-2026-62280?
- Medium severity. CVSS v3 base score is 6.1 out of 10.