Vulnerability in Apache Answer
CVE-2026-60053
Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
Published · last modified .
CVSS v3 metric
CVSS v3 base score 9.1 (Critical). Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N.
EPSS exploit prediction
EPSS: 0.006 (47.0th percentile), scored .
Very low probability of exploitation in the next 30 days; routine patching cadence is appropriate. 47th percentile — 47.0% of CVEs in the catalogue have a lower EPSS than this one. How to read EPSS.
EPSS over last 30 days · oldest: 0.006 · newest: 0.006 · change: 0.000
Affected products
- Apache Answer
- Apache Software Foundation Answer — versions 0
Weakness classification (CWE)
References
- lists.apache.org/thread/2vkcj3bdvso6cywnklt2vtkc2m4o0b5c (vendor-advisory, Mailing List, Vendor Advisory)
- af854a3a-2127-422b-91ae-364da2661108 (Mailing List, Third Party Advisory)
Frequently asked questions
- What is CVE-2026-60053?
- CVE-2026-60053 is a critical-severity vulnerability in Apache Answer, classified under Insufficient Session Expiration. CVSS score: 9.1/10. Published 2026-08-05.
- How severe is CVE-2026-60053?
- Critical severity. CVSS v3 base score is 9.1 out of 10.