Buffer overflow in Apache Openoffice
CVE-2026-59268
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Vulnerability class: Buffer Overflow
Published · last modified .
CVSS v3 metric
CVSS v3 base score 7.3 (High). Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L.
EPSS exploit prediction
No EPSS score from FIRST.org yet. New CVEs usually get one within a few days; no score means no signal yet, not low risk. How EPSS works.
Affected products
Weakness classification (CWE)
References
- lists.apache.org/thread.html/xw6x0y35f3qlk4pqsc1pf0sv7481yvlk (vendor-advisory, Mailing List, Vendor Advisory)
- af854a3a-2127-422b-91ae-364da2661108 (Mailing List, Third Party Advisory)
Frequently asked questions
- What is CVE-2026-59268?
- CVE-2026-59268 is a high-severity vulnerability in Apache Openoffice, classified under Out-of-bounds Write. CVSS score: 7.3/10. Published 2026-11-04.
- How severe is CVE-2026-59268?
- High severity. CVSS v3 base score is 7.3 out of 10.