Vulnerability in Openidentityplatform Openam
CVE-2026-45049
Open Access Management (OpenAM) is an access management solution. Prior to 16.1.1, the `Cross-Domain Single Sign-On` (`CDSSO`) servlet allows a logged-in user's raw OpenAM session token to be POSTed to an attacker-controlled URL. An attacker who induces an authenticated victim to visit a crafted URL can receive the session credential and potentially hijack the session. Deployments must have `CDSSO` enabled, as is common in multi-domain deployments, and exploitation is additionally gated on a non-default configuration being absent. This issue is fixed in version 16.1.1.
Published .
CVSS v3 metric
CVSS v3 base score 8.3 (High). Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H.
EPSS exploit prediction
No EPSS score from FIRST.org yet. New CVEs usually get one within a few days; no score means no signal yet, not low risk. How EPSS works.
Affected products
- Openidentityplatform Openam — versions < 16.1.1
Weakness classification (CWE)
References
Frequently asked questions
- What is CVE-2026-45049?
- CVE-2026-45049 is a high-severity vulnerability in Openidentityplatform Openam, classified under Insertion of Sensitive Information into Sent Data. CVSS score: 8.3/10. Published 2026-10-29.
- How severe is CVE-2026-45049?
- High severity. CVSS v3 base score is 8.3 out of 10.