Auth bypass in Openidentityplatform Openam
CVE-2026-45048
Open Access Management (OpenAM) is an access management solution. Prior to 16.1.1, SessionRequestHandler in the session management endpoint does not enforce ownership or privilege checks when a low-privileged authenticated user queries session information in deployments using stateful session storage. A requester who knows a target identity identifier can retrieve another user's active session credentials, including credentials for a more privileged account, and use them to hijack that session. This issue is fixed in version 16.1.1.
Vulnerability class: Information Disclosure
Published · last modified .
CVSS v3 metric
CVSS v3 base score 8.5 (High). Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H.
EPSS exploit prediction
EPSS: 0.004 (37.0th percentile), scored .
Very low probability of exploitation in the next 30 days; routine patching cadence is appropriate. 37th percentile — 37.0% of CVEs in the catalogue have a lower EPSS than this one. How to read EPSS.
EPSS over last 30 days · oldest: 0.004 · newest: 0.004 · change: 0.000
Affected products
- Openidentityplatform Openam — versions < 16.1.1
Weakness classification (CWE)
References
Frequently asked questions
- What is CVE-2026-45048?
- CVE-2026-45048 is a high-severity vulnerability in Openidentityplatform Openam, classified under Information Disclosure. CVSS score: 8.5/10. Published 2026-09-15.
- How severe is CVE-2026-45048?
- High severity. CVSS v3 base score is 8.5 out of 10.