Vulnerability in Apache Openmeetings
CVE-2026-34020
Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings. The REST login endpoint uses HTTP GET method with username and password passed as query parameters. Please check references regarding possible impact This issue affects Apache OpenMeetings: from 3.1.3 before 9.0.0. Users are recommended to upgrade to version 9.0.0, which fixes the issue.
Published · last modified .
CVSS v3 metric
CVSS v3 base score 7.5 (High). Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N.
EPSS exploit prediction
EPSS: 0.005 (43.4th percentile), scored .
Very low probability of exploitation in the next 30 days; routine patching cadence is appropriate. 43rd percentile — 43.4% of CVEs in the catalogue have a lower EPSS than this one. How to read EPSS.
EPSS over last 30 days · oldest: 0.008 · newest: 0.005 · change: -0.003
Affected products
- Apache Openmeetings
- Apache Software Foundation Openmeetings — versions 3.1.3
Weakness classification (CWE)
References
- owasp.org/www-community/vulnerabilities/Information_exposure_through_query_stri… (related, Not Applicable)
- lists.apache.org/thread/2h3h9do5tp17xldr0nps1yjmkx4vs3db (vendor-advisory, Mailing List, Vendor Advisory)
- af854a3a-2127-422b-91ae-364da2661108 (Mailing List, Third Party Advisory)
Frequently asked questions
- What is CVE-2026-34020?
- CVE-2026-34020 is a high-severity vulnerability in Apache Openmeetings, classified under CWE-598. CVSS score: 7.5/10. Published 2026-04-09.
- How severe is CVE-2026-34020?
- High severity. CVSS v3 base score is 7.5 out of 10.