RCE in 1panel-Dev Cordyscrm

CVE-2026-10514

A vulnerability has been found in 1Panel-dev CordysCRM up to 1.6.2. This affects an unknown function of the file backend/framework/src/main/java/cn/cordys/config/RequestParamTrimConfig.java. The manipulation leads to cross site scripting. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 1.7.0 mitigates this issue. The identifier of the patch is c87682afa8df79853299f75489c9d333f7bc5fce. It is suggested to upgrade the affected component.

Vulnerability class: XSS (Cross-Site Scripting)

Published · last modified .

CVSS v3 metric

CVSS v3 base score 2.4 (Low). Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N.

EPSS exploit prediction

EPSS: 0.003 (16.5th percentile), scored .

Very low probability of exploitation in the next 30 days; routine patching cadence is appropriate. 17th percentile — 16.5% of CVEs in the catalogue have a lower EPSS than this one. How to read EPSS.

EPSS trend (30 days)EPSS over the last 30 days for CVE-2026-10514: held from 0.003 to 0.003.

EPSS over last 30 days · oldest: 0.003 · newest: 0.003 · change: 0.000

Affected products

Weakness classification (CWE)

References

Frequently asked questions

What is CVE-2026-10514?
CVE-2026-10514 is a low-severity vulnerability in 1panel-Dev Cordyscrm, classified under Cross-site Scripting. CVSS score: 2.4/10. Published 2026-06-02.
How severe is CVE-2026-10514?
Low severity. CVSS v3 base score is 2.4 out of 10.