Vulnerability in HP Integrated Lights-Out 4
CVE-2022-23704
A potential security vulnerability has been identified in Integrated Lights-Out 4 (iLO 4). The vulnerability could allow remote Denial of Service. The vulnerability is resolved in Integrated Lights-Out 4 (iLO 4) 2.80 and later.
Published · last modified .
CVSS v3 metric
CVSS v3 base score 7.5 (High). Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H.
EPSS exploit prediction
EPSS: 0.019 (80.2th percentile), scored .
Low probability of exploitation in the next 30 days, but still tracked. 80th percentile — 80.2% of CVEs in the catalogue have a lower EPSS than this one. How to read EPSS.
EPSS over last 30 days · oldest: 0.019 · newest: 0.019 · change: 0.000
Affected products
- HP Integrated Lights-Out 4
- HPE Apollo 4200 Gen9 Server
- HPE Proliant Bl420c Gen8 Server
- HPE Proliant Bl460c Gen8 Server Blade
- HPE Proliant Bl460c Gen9 Server Blade
- HPE Proliant Bl465c Gen8 Server Blade
- HPE Proliant Bl660c Gen8 Server Blade
- HPE Proliant Bl660c Gen9 Server
- HPE Proliant Dl120 Gen9 Server
- HPE Proliant Dl160 Gen8 Server
References
- support.hpe.com/hpsc/doc/public/display (Vendor Advisory)
Frequently asked questions
- What is CVE-2022-23704?
- CVE-2022-23704 is a high-severity vulnerability in HP Integrated Lights-Out 4. CVSS score: 7.5/10. Published 2022-05-09.
- How severe is CVE-2022-23704?
- High severity. CVSS v3 base score is 7.5 out of 10.