Vulnerability in Glpi-Project Glpi

CVE-2020-15175

In GLPI before version 9.5.2, the `​pluginimage.send.php​` endpoint allows a user to specify an image from a plugin. The parameters can be maliciously crafted to instead delete the .htaccess file for the files directory. Any user becomes able to read all the files and folders contained in “/files/”. Some of the sensitive information that is compromised are the user sessions, logs, and more. An attacker would be able to get the Administrators session token and use that to authenticate. The issue is patched in version 9.5.2.

Published · last modified .

CVSS v3 metric

CVSS v3 base score 7.4 (High). Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N.

EPSS exploit prediction

EPSS: 0.699 (99.4th percentile), scored .

High probability of exploitation in the next 30 days — patch promptly. 99th percentile — 99.4% of CVEs in the catalogue have a lower EPSS than this one. How to read EPSS.

EPSS trend (30 days)EPSS over the last 30 days for CVE-2020-15175: fell from 0.716 to 0.699.

EPSS over last 30 days · oldest: 0.716 · newest: 0.699 · change: -0.017

Affected products

Weakness classification (CWE)

Public proof-of-concept exploits

References

Frequently asked questions

What is CVE-2020-15175?
CVE-2020-15175 is a high-severity vulnerability in Glpi-Project Glpi, classified under Files or Directories Accessible to External Parties. CVSS score: 7.4/10. Published 2020-10-07.
How severe is CVE-2020-15175?
High severity. CVSS v3 base score is 7.4 out of 10.
Is CVE-2020-15175 known to be exploited?
7 public proof-of-concept repositories are indexed. Not currently listed in the CISA KEV catalog.